Back to overview
Degraded

Global Outage - Cloudflare Services

Oct 30, 2023 at 8:01pm UTC
Affected services
Web Platform
API Services

Resolved
Oct 30, 2023 at 8:29pm UTC

Cloudflare seems to have resolved the issue and this is propagating to our tenants.

Created
Oct 30, 2023 at 8:01pm UTC

We are currently investigating a global outage with Cloudflare services. This issue is affecting all regions and not exclusive to Elo AI.

Our technical team is actively investigating the issue and working diligently to restore services as quickly as possible. We sincerely apologize for any inconvenience this may cause.

We will continue to provide updates on our progress as we work towards a resolution. We appreciate your patience and understanding during this time.