Back to overview
Degraded
Service Provider Networking Incident
Jan 23, 2024 at 12:06pm UTC
Affected services
Web Platform
API Services
Resolved
Jan 23, 2024 at 12:27pm UTC
We have successfully moved API processing over to our backup servers and regained platform stability.
The situation will continue to be monitored to ensure the platform remains functional.
Affected services
Created
Jan 23, 2024 at 12:06pm UTC
One of our cloud hosting providers is currently experiencing internal networking issues that are affecting our internal API server.
During this time the platform will remain accesible, but users will be unable to generate answers using Elo.
We are working to move service to a backup provider as quickly as possible.
Affected services