Back to overview
Degraded

API High latency

Apr 1, 2024 at 1:26pm UTC
Affected services
API Services

Resolved
Apr 1, 2024 at 1:31pm UTC

The underlying issue was due to resource re-allocation, with the service switching servers mid-request. Issue is now resolved and latency should retain to normal.

Created
Apr 1, 2024 at 1:26pm UTC

An Internal API service that powers Elo's answer generation experienced temporary high latency (>30s), leading to a misfire of our downtime detector.