Back to overview
Degraded

Primary API Servers Experiencing High Latency

Apr 1, 2024 at 11:11pm UTC
Affected services
API Services

Resolved
Apr 2, 2024 at 2:32am UTC

Hosting Provider has resolved their issue and our latency has returned to normal

Created
Apr 1, 2024 at 11:11pm UTC

Our primary API servers are currently experiencing high latency due to an incident with one of our cloud hosting providers, all systems are still technically operational but you may experience delays in processing and generating responses.