Back to overview
Degraded

Knowledge cluster capacity reached

Jun 17, 2024 at 10:38am UTC
Affected services
API Services

Resolved
Jun 17, 2024 at 10:55am UTC

The migration is now complete, the knowledge system has returned to full health and users should no longer see any delays in responses.

Created
Jun 17, 2024 at 10:38am UTC

The knowledge base is currently undergoing a migration to a larger server cluster to handle increased load after reaching it's full capacity on our previous servers. The migration will take a few minutes and users may experience delayed responses during this time.