Back to overview
Downtime

Brief "Core API Services" downtime due to server upgrade issues.

Jul 2, 2024 at 10:08am UTC
Affected services
Web Platform
API Services

Resolved
Jul 2, 2024 at 10:12am UTC

System Update Incident Resolution

The brief service interruption experienced earlier today has been fully resolved. During a planned system-wide update at 11:08 AM BST, we encountered an unexpected 4-minute outage due to premature termination of some Core API Services prior to their updated replacements having passed startup checks.

We apologize for any inconvenience caused, any affected actions can be safely retried and we have implemented measures to prevent similar occurrences in future updates.

Created
Jul 2, 2024 at 10:08am UTC

Rolling Upgrade Failure

We are currently experiencing a brief service interruption due to an unexpected shutdown of some Core API Services during a planned system-wide update. This may cause pauses, timeouts, or failures in core functions such as answer generation and knowledge ingestion. Our team is actively working to resolve this issue. Any affected actions can be safely retried once service is restored. We apologize for any inconvenience and appreciate your patience.