Back to overview
Downtime
Web Service Provider Outage
Jul 12, 2024 at 4:47pm UTC
Affected services
API Services
Resolved
Jul 12, 2024 at 4:53pm UTC
The incident appears to have been fixed by our service provider, services have returned to full health.
Affected services
Created
Jul 12, 2024 at 4:47pm UTC
Some of our Core API Services are currently undergoing an outage due to one of our web hosting provider's services being in a degraded state.
Please contact support@elo.ai for a copy of the vendor's incident report.
Affected services