Back to overview
Degraded

Degraded Web Endpoints

Jul 16, 2024 at 5:57pm UTC
Affected services
API Services

Resolved
Jul 16, 2024 at 6:43pm UTC

Servers are now recovered, services will resume at full health shortly.

Updated
Jul 16, 2024 at 6:09pm UTC

The root cause of this issue appears to be with one of our web hosting providers, they are actively investigating on their side. To follow their live incident report directly, please email support@elo.ai or alfie@elo.ai

Created
Jul 16, 2024 at 5:57pm UTC

Some of our core API services are currently responding in a delayed manner. Users may encounter failures and timeouts upon various in-platform actions.